Ecobee Plug-in Install Error

Users with older SEL units are missing some dependencies required to install Ecobee plug-ins. If you own an SEL and are getting an error when attempting to install the Ecobee plug-in, follow the instructions below for the fix.

1. Go to Tools->System->Linux Tools

2. Log in with 'homeseer' and your SEL system password 
3. Enter this command 'sudo apt-get -y install libmono-microsoft-csharp4.0-cil'
4. Reboot your system
5. Update your plug-in to version 3.0.0.22 (or fresh install)
Voila!

Still need help? Contact Us Contact Us